f(x)Wallet -> Android app BUG (Staked tokens didn't show up after f(X)Wallet was reinstalled)

My staking pundiX just desappear from f(x)wallet! It has anything to do with the app uptdate??

Phone OS (Android or iOS - Apple): Android
Phone language: Portuguese
Phone resolution: 2k

Same here.

Exactly the same!

Same here for my fx staking reward token! It disappeared too!

One more thing, I tried to withdraw my PundiX but it did not push through. It just shows’ Signature failed’(S10001) ’ on top of the

Whats happening to this app?

read the other posts about resetting the wallet in this forum, please check past posts on the subject

Already reseted and reinstalled the app! No PundiX in my wallet!

Solved! Need to clear cache and data! Reset wallet reinstall app! Done! Thank you!

Tried reintalling the app so many times.

Now it is solved and returns to normal…

TG I have my recovery phrase and password.

I restored the wallet, I put my seed phrase correctly, the user is mine, but now I have $0.


It doesn’t recognize any Ethereum account.

I’ve put them manually, it must to be automatically I suppose but now it didn’t work, but the problem is still there.

Add: I’ve eliminated all data (cache and everything), uninstall the app, but when I reinstall it I don’t have to put my seed phrase, my user is logged. I did it three times.

Any suggestions??

Device is not clearing the Cache out, other resolve it to install the older version there will be a link in here on one of the 100 posts

I had same issue, I resolved this by resetting wallet, clearing cache and data and then restoring my wallet. By reinstalling I always had my wallet already logged in.

1 Like

Thanks @aivisg, seems this time worked!!

1 Like

as a general not, today an update is published, this should fix the issue