f(x)Wallet -> iOS app BUG (Transaction is pending for a long time in the notifications tab)

Hello, I can’t withdraw my rewards. I tried first time 3 days ago and just stay in pending. I tried a few times but no luck. What can I do? Thanks!

Phone OS (Android or iOS - Apple): iOS
Phone language: Romanian
Phone resolution: 2,532x1,170 pixels

Hello @n1col2s, could you share some screenshots / videos of the issue. Thank you!

1 Like

I withdrawed 2 times from the same validator but the reward never changed. It’s increasing like usually but I can’t withdraw. It stays on this stage.


Alright, when you check the Function X explorer, are the transactions submitted in your address history or not?

None of them is submitted. When I open one it says ‘No result find’ .

Could you share your FX-Core and ETH address?

1 Like

Fx core: fx1tag6snwhpz0vjkl7hvsajdarjhh7qhsug7a7un
ETH address: 0x0626C8Ea9280493E11acB9500ae47b6184340c0e

All right, I have discussed with the tech team about this bug. They’re aware of it and a patch will be released in the next f(x)Wallet update. I cannot give an estimate for when this update will be rolled out.

Thank you for your help and time!
Have a nice day!