Issue for bridging asset USDT or FX

FxWallet: version 2.2
Address: 0x2B2b020725Fe744fcaaB219299353C3885A4e940

Hi there,

Since yesterday I have tried to bridge some USDT to begin trading on marginX.

I have109.54 usdt, but the bridge doesn’t detect my tokens from my Fxcore address.

I had the same issue as you before, but I found a solution.

To get it to detect your tokens, you just have to press the swap button twice.

Solution:

  1. Press the swap button twice
  • MarginX → FXCore
  • FXCore → MarginX

It will detect your tokens after doing this and your balance will be updated.

image

It happened for the first time only. After that, it continued to be detectable for all my addresses automatically. Everything works fine now.

1 Like

Thank you for the tips.

Still the same issue from my side after tryed twice. I’ll try again later.

Try on a different browser, see if it works.

1 Like

Perhaps the fx wallet disconnected from MarginX?Try to click disconnect and connect again.

Use 1.1.1.1 DNS and see if that works sometimes local DNS blocks queries

Hello sinainthecity,Maybe i find the problem.The website is not right.you used MarginX Beta2.0,it’s testnet,so it couldn’t detect USDT of Fx(evm).You should open trade.marginx.io

3 Likes

Yes, @lishuai is correct. You are using testnet, not mainnet.

But if you also encounter the same detecting issue on mainnet, just do the swapping method above since it worked for me on mainnet.

1 Like

Hi Lishuai,

correct ! I was on testnet, the url was still in memory that’s whay I’ve landed there directly.

Now it’s work !

Thank you for your help FxArmy :slight_smile:

3 Likes

I have still the same issue. I cant deposit usdt.


Is this correct?

Your network configuration is “Testnet”, and you’re accessing “trade.marginx.io” (mainnet) - live trading.

Check your f(x)wallet setting and make sure is set to “Mainnet”

2 Likes

Hey, now the problem for detect my asset is ok. But, the bridge didn’t work. The message say that I am rejected…

@orbitant Thanks, i changed it to mainnet but i get still the same message “Error:Error: User rejected”.

  • Try logging out of your app and relogin
  • Disconnect on the website and reconnect

Just tried bridging back and forth and everything is working fine on my end.

1 Like

i tried but it doesnt work for me. Same as by @sinainthecity

Any solution? @orbitant @Danny

same issue today.

Look on the website marginx.io when you click on “trade now” the redirection going to https://trade.testnet.marginx.io/

Unable to replicate the incorrect redirection, could you screenshot which “trade now” and we’ll verify again.

Direct access - [ https://linktr.ee/marginx ]

Cheers!

Do submit advance technical issue via form below and our dev will investigate. Appreciate screenshots/video and steps taken, so team can replicate closely for troubleshooting.

Technical feedback form:

[ https://bit.ly/mxtechfeedback ]

Cheers!

2 Likes

I clicked “Trade Live Now” and it directed me to mainnet which is correct.

Could it be a cache issue? Try clearing your cookies and cache, see if it works.

2 Likes

Hi @SCENE. Thank you I’ve did it and it’s work for the link. Now it’s correct. Biut, for the bridge it still not working with the same issue.

1 Like