Not able to vote on proposals

When connecting to starscan, i get an error message, see screenshots.

And not able to vote on proposals.

I’m connecting with fxcore address and have some fx in wallet
Using MS Edge browser.
InPrivate screen same results.


Does it work if you use another browser? Does the error only appear on Microsoft Edge?

Unfortunatly can’t test in other browser in laptop (it’s a laptop from work and can’t install other browsers).

Tried on ipad in Opera and Chrome in desktop mode, but that is not possible, no proposal option then.

It worked fine on Edge before the evm.
Since evm the error occurs.

Alright noted, I will pass it forward. :ok_hand:

1 Like

Coul you try without the inPrivate mode ?
I’m fearing that ome things are stored in the session and can’t be passed along the whole session.

I tried without inprivate mode first. Doesn’t work.
After that i tried also with inprivate.
But no luck.

My laptop is from work, so some restrictions.
Could that be the problem?
There wheren’t any policy changes though lately.
And can connect with fxwallet.
Only thing is the error i mentioned since evm upgrade.

Edit: i will dive into further on monday and try clean cache etc. And if possible try on other laptop.
Maybe that works, i will let know.

I’m assuming your professional laptop’s internet access might be restricted in order to access a FunctionX node over 8545 or 26657 ports.
Can you try opening a terminal window (cmd.exe on windows) and entering the following commands one after another to see if there is any restriction (Ctrl+C to exit) ?

telnet fx-json.functionx.io 26657

AND THEN

telnet fx-json-web3.functionx.io 8545

…and tell us what you get ?

Thx !

P.S.: The reason I’m telling you to do this is because you get the “Failed to query balance”, and this seems like you can’t connect to the FX node in order to request your balances… and that would prevent you from executing any request.

On both commands it says:
‘telnet’ is not recognized as an internal or external command, operable program or batch file.

Btw i use my own home trusted wifi, don’t know if that makes different?

That’s because Telnet is not installed by default on your laptop.
You can try downloading [Putty] and run it from a USB stick with the above parameters…
Download the binary exe file

Have you try Fxwallet reboot. One time i get same problem. or try Google Chrome Portable (web browser) | PortableApps.com
Best regards Sylvia

Ok, i will try that, but that’s going to be monday :slightly_smiling_face:.
And let you know.
Have to run now and help my daughter with moving out her house.

Just tried to clear cache, reset browser but error remains.

Thanks a lot for your help so far, appreciate that!

Will try that to, thanks!

1 Like

The tech team tested on Microsoft Edge and found nothing incompatible.

It could be, either your computer is blocking the voting or your internet connection may be the issue.

If possible, do you mind trying on a normal computer to see if the problem still persists?

Yes sure, no problem.

I will test a few things and let you know.
Wil be @ office later this week and will try to find computer disconnected from work policy.

Internet connection i doubt, since i use my private wifi, but who knows…

To be continued :slightly_smiling_face: and thanks for the help!

1 Like

Awesome. Let me know if any issue comes up again. :pray: