f(x)Wallet -> iOS app BUG (Insufficient ETH / fee) || Patched

Just wanted to let the team know that everything works with eth/gwei fees displayed for redeeming of PundiX, but will not display for claiming of Fx rewards.


No way my claim of Fx (being significantly in lower value) could be higher than redeeming of PundiX, right?

Thanks :pray:t4:

Have you tried to input your own transaction details in the advanced settings?

Could you give us some more details about the suggested gwei prices as well?

I am unable to locate the advanced settings. Also I am on ios and fees where around $40 for redeeming PundiX.

This was around 1:45 am PST

I will be asking our dev team to look into this, you should be able to find the advanced transactions settings.

I want stake 23500 pundix. How much gas fees approx should i transfer to my fx wallet?

@Paco does the calculator not show up for you when choosing to stake?

Hi Toneavii, IShould the ETh address be the same one as the pundix address? In my case they were different.

Eduardstahl, can you support pls?

Hi team, your support.
I stakes my pundix, got he confirmations, eth fees are charged bur the tokens are still not at tje Stakes section. Its still hows as available for staking. Whats going wrong here?

1 Like

@eduardstal and I’ve gone through and checked again today but for claim of fx, I do keep getting insufficient eth pop up with no calculation pop up with gwei like when I click on redeem for PUNDI. Can’t seem to locate advanced settings. Maybe I can try on android.

To my knowledge, this bug, as well as a few others are being solved within the next update. I will be asking for an ETA on the time that update will hit the app store & play store.

1 Like

Hello @Paco, could you send me the TXID (transaction hash) of the stake transaction via PM or mail over at eduard@pundix.com.

1 Like

Hi eduardstahl, i send the TXID by mail from Veysel.celebi@hotmail.com


1 Like

Replied via mail as well

1 Like

I get the same error, when trying to take PundiX coins from f(x)wallet to Binance. I suspect it’s a bug with f(x)wallet because the fee is about $32 and I have more than $50 worth of ETH. It doesn’t matter what amount. Has anyone got this problem and what is the fix please?