Fx bridge is down? (pundiX chain to functionX chain)


I’m trying to bridge pundix and purse to function x, but it’s failing.
Is the bridge down ?


Looks like it’s working from function X to pundix chain by the way.
I tried on 2 different phones and it was the same.

If there is anything I can do to resolve it tell me !

Thanks for all :slight_smile:

well, anybody !?

Or my funds are stuck forever on pundix chain !? :smiley:

Edit : I also tried from pundi x chain to ethereum or binance smart chain, and it doesn’t work.
So I guess this application is broken…

Hi @infer, can you try using the browser bridge, see if it works?

thanks for your reply !

I tried and it’s failling too :


And if you check bridge transactions from pundi x chain, there is nothing since 3 days :


Seems the pundi X part doesn’t work since this time :confused:

anybody from the bridge team around here !?
One week the bridge is down, and regarding the 2 chain of pundix ecosystem… :confused:

Or is there any other bridge/solution !?

Hi @infer, the team is working on it.

Currently, it’s the Lunar New Year so most of the devs are away on special occasions.


ok, great, thanks for replying to me and telling me someone know about this issue !

Happy new year :wink:

Happy lunar new year! :blush:

gm @infer

I have informed the tech team. Please give us some time to look into the issue.


Problem fixed :ok_hand:


thanks for all, will try it ! :slight_smile:

1 Like

i was using it today, fine for me too.